RubyGems Navigation menu

bunny 2.6.1

Easy to use, feature complete Ruby client for RabbitMQ 3.3 and later versions.

Versions:

  1. 2.12.0 - September 22, 2018 (200 KB)
  2. 2.12.0.rc1 - September 08, 2018 (200 KB)
  3. 2.11.0 - June 21, 2018 (198 KB)
  4. 2.11.0.pre1 - June 06, 2018 (198 KB)
  5. 2.10.0 - June 05, 2018 (198 KB)
  6. 2.6.1 - October 22, 2016 (186 KB)
Show all versions (149 total)

Runtime Dependencies (1):

Authors:

  • Chris Duncan, Eric Lindvall, Jakub Stastny aka botanicus, Michael S. Klishin, Stefan Kaes

Owners:

SHA 256 checksum:

8ad45ed5aa810693eacd2aca0550343ddf2b0c5ead651fa2081e55f2bba9048a

Total downloads 15,631,482

For this version 226,579

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0

Links: