RubyGems Navigation menu

calabash-cucumber 0.19.0.pre2

calabash-cucumber drives tests for native iOS apps. You must link your app with calabash-ios-server framework to execute tests.

Versões:

  1. 0.23.0 - May 06, 2021 (24,7 MB)
  2. 0.22.2 - November 02, 2020 (24,4 MB)
  3. 0.21.10 - April 16, 2019 (24,3 MB)
  4. 0.21.8 - November 09, 2018 (26,1 MB)
  5. 0.21.7 - October 10, 2018 (26,1 MB)
  6. 0.19.0.pre2 - April 13, 2016 (39,5 MB)
Mostrar todas as versões (236)

Runtime Dependencies (10):

  • awesome_print >= 0
  • bundler ~> 1.3
  • CFPropertyList >= 0
  • cucumber >= 0
  • edn < 2.0, >= 1.0.6
  • geocoder < 2.0, >= 1.1.8
  • httpclient < 3.0, >= 2.3.2
  • json >= 0
  • run_loop = 2.1.1.pre4
  • slowhandcuke ~> 0.0.3
  • Development Dependencies (12):

    Donos:

    Autores:

    • Karl Krukow

    SHA 256 checksum:

    1a251bede69d659041eac77676eee2be4066b64f6fd93323fab26797d2415930

    Total de downloads 1.786.983

    Desta versão 958

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    EPL-1.0

    Versão Requerida do Ruby: >= 2.0

    Versão Requerida do RubyGems: > 1.3.1

    Links: