RubyGems Navigation menu

calabash-cucumber 0.21.2

calabash-cucumber drives tests for native iOS apps. You must link your app with calabash-ios-server framework to execute tests.

版本列表:

  1. 0.23.0 - May 06, 2021 (24.7 MB)
  2. 0.22.2 - November 02, 2020 (24.4 MB)
  3. 0.21.10 - April 16, 2019 (24.3 MB)
  4. 0.21.8 - November 09, 2018 (26.1 MB)
  5. 0.21.7 - October 10, 2018 (26.1 MB)
  6. 0.21.2 - November 01, 2017 (41.3 MB)
显示所有 (236 个版本)

Runtime 依赖关系 (10):

  • awesome_print >= 0
  • bundler ~> 1.3
  • clipboard ~> 1.0
  • cucumber >= 0
  • edn < 2.0, >= 1.0.6
  • geocoder < 2.0, >= 1.1.8
  • httpclient < 3.0, >= 2.7.1
  • json >= 0
  • run_loop < 3.0, >= 2.6.1
  • slowhandcuke ~> 0.0.3
  • Development 依赖关系 (15):

    所有者:

    作者:

    • Karl Krukow

    SHA 256 checksum:

    d6a722e84ac2ec2110a4927fdb43d729520d8105553d6c30364166e0af235655

    下载总次数 1,774,508

    这个版本 14,187

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    EPL-1.0

    需要的 Ruby 版本: >= 2.0

    相关链接: