RubyGems Navigation menu

cancannible 1.0.1

Extends CanCan with dynamic, inheritable permissions stored in a database, with caching and multi-tenant refinements

版本列表:

  1. 1.0.1 - February 13, 2018 (17.5 KB)
  2. 1.0.0 - January 06, 2015 (16.5 KB)
  3. 0.0.2 - July 31, 2014 (15.0 KB)
  4. 0.0.1 - July 29, 2014 (14.5 KB)

Runtime 依赖关系 (3):

  • activemodel < 5.0, >= 3.2.1
  • activesupport < 5.0, >= 3.2.1
  • cancan ~> 1.6
  • Development 依赖关系 (10):

  • activerecord < 5.0, >= 3.2.1
  • appraisal >= 0
  • bundler ~> 1.6
  • guard-rspec = 4.6.4
  • pry-coolline = 0.2.5
  • rake ~> 10.0
  • rb-fsevent = 0.9.6
  • rb-inotify = 0.9.5
  • rspec ~> 3.2
  • sqlite3 ~> 1.3
  • 所有者:

    作者:

    • Paul Gallagher

    SHA 256 checksum:

    6799de2e1f378b53a29d706a2c304e15ffbdf77c64f566538a232baad9a3ff2a

    下载总次数 6,217

    这个版本 953

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: