RubyGems.org

cane

2.2.3

Fails your build if code quality thresholds are not met

installgem install cane -v 2.2.3
Authors

Xavier Shay

281,363 total downloads 4,610 for this version
Owners

4fa63505dd4dd4691b87d30508b1bfd3

Gemfile
gem 'cane', '~> 2.2.3'
Versions
  1. 2.6.1 October 31, 2013 (23.5 KB)
  2. 2.6.0 June 8, 2013 (22 KB)
  3. 2.5.2 January 26, 2013 (21 KB)
  4. 2.5.1 January 26, 2013 (20.5 KB)
  5. 2.5.0 November 17, 2012 (20.5 KB)
Show all versions (18 total)
Runtime Dependencies
  1. parallel >= 0