RubyGems Navigation menu

capybara_spa 0.6.0

A friendly library for Capybara to make running single page application servers easy as pie for integration, e2e, and feature level specs.

Versiones:

  1. 0.6.0 - September 25, 2018 (10 KB)
  2. 0.5.0 - August 02, 2018 (10 KB)
  3. 0.4.0 - May 14, 2018 (10 KB)
  4. 0.3.0 - May 09, 2018 (10 KB)
  5. 0.2.0 - May 07, 2018 (10 KB)
Mostrar todas las versiones (6 total)

dependencias de Runtime (1):

  • capybara ~> 3.0
  • dependencias de Development (8):

    Propietarios:

    Autores:

    • Zach Dennis

    SHA 256 checksum:

    7f0c8ce40ca5f1bc40f84a6c07c01d1819a9e5575a16e0285ceb696957f2cf62

    Total de descargas 8.453

    Para esta versión 3.878

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: