RubyGems Navigation menu

carrierwave-aws 1.0.0

Use aws-sdk for S3 support in CarrierWave

Versions:

  1. 1.5.0 - April 01, 2020 (14 KB)
  2. 1.4.0 - September 04, 2019 (13.5 KB)
  3. 1.3.0 - September 27, 2017 (13.5 KB)
  4. 1.2.0 - July 24, 2017 (13.5 KB)
  5. 1.1.0 - February 24, 2017 (13 KB)
  6. 1.0.0 - September 18, 2015 (17.5 KB)
Show all versions (22 total)

Runtime Dependencies (2):

Development Dependencies (1):

  • rspec ~> 3
  • Owners:

    Authors:

    • Parker Selbert

    SHA 256 checksum:

    1824a61286a3246bd2be311528ba1b94001171dbec9439e70d1397e52ea094bf

    Total downloads 5,108,232

    For this version 183,434

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: