RubyGems Navigation menu

carrierwave-aws 1.0.2

Use aws-sdk for S3 support in CarrierWave

Versions:

  1. 1.5.0 - April 01, 2020 (14 KB)
  2. 1.4.0 - September 04, 2019 (13.5 KB)
  3. 1.3.0 - September 27, 2017 (13.5 KB)
  4. 1.2.0 - July 24, 2017 (13.5 KB)
  5. 1.1.0 - February 24, 2017 (13 KB)
  6. 1.0.2 - September 26, 2016 (12.5 KB)
Show all versions (22 total)

Runtime Dependencies (2):

  • aws-sdk ~> 2.0
  • carrierwave < 2.0, >= 0.7
  • Development Dependencies (2):

  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Parker Selbert

    SHA 256 checksum:

    9151b3f47242105008e5508fb242e89178ea513b488d99808f72b1a17cbedfb3

    Total downloads 5,134,785

    For this version 344,142

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: