RubyGems Navigation menu

cfoundry 0.5.1.rc4

High-level library for working with the Cloud Foundry API.

Versions:

  1. 4.7.2.rc1 - January 22, 2014 (79 KB)
  2. 4.7.1 - December 31, 2013 (78.5 KB)
  3. 4.7.1.rc1 - December 04, 2013 (77.5 KB)
  4. 4.7.0 - November 28, 2013 (78.5 KB)
  5. 4.6.3.rc3 - November 27, 2013 (78.5 KB)
  6. 0.5.1.rc4 - February 28, 2013 (63.5 KB)
Show all versions (207 total)

Runtime Dependencies (4):

Development Dependencies (6):

  • gem-release >= 0
  • rake ~> 0.9
  • rr ~> 1.0
  • rspec ~> 2.11
  • timecop >= 0
  • webmock ~> 1.9
  • Owners:

    Authors:

    • Cloud Foundry Team, Alex Suraci

    SHA 256 checksum:

    69678331bd749adaa20f6a2322b36bfceb34b86efa2203a3b73e4b4edbf9dee4

    Total downloads 777,385

    For this version 1,127

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: