RubyGems Navigation menu

cfoundry 4.7.0

High-level library for working with the Cloud Foundry API.

Versiones:

  1. 4.7.2.rc1 - January 22, 2014 (80 KB)
  2. 4.7.1 - December 31, 2013 (80 KB)
  3. 4.7.1.rc1 - December 04, 2013 (80 KB)
  4. 4.7.0 - November 28, 2013 (80 KB)
  5. 4.6.3.rc3 - November 27, 2013 (80 KB)
Mostrar todas las versiones (207 total)

dependencias de Runtime (5):

  • activemodel < 5.0.0, >= 3.2.13
  • cf-uaa-lib ~> 2.0.0
  • multi_json ~> 1.7
  • multipart-post ~> 1.1
  • rubyzip ~> 0.9
  • dependencias de Development (10):

    Propietarios:

    Autores:

    • Cloud Foundry Team, Alex Suraci

    SHA 256 checksum:

    9781e764aa3948727e2d72b7282a69e61e1c6e7fbc73677d074f1e19d5eef691

    Total de descargas 800.133

    Para esta versión 2.187

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache 2.0

    Versión de Ruby requerida: Ninguno

    Enlace: