RubyGems Navigation menu

cgi_multipart_eof_fix 2.2

Fix an exploitable bug in CGI multipart parsing which affects Ruby <= 1.8.5 when multipart boundary attribute contains a non-halting regular expression string.

Versies:

  1. 2.5.0 - July 25, 2009 (11,5 KB)
  2. 2.3 - July 25, 2009 (8 KB)
  3. 2.2 - July 25, 2009 (11,5 KB)
  4. 2.1 - July 25, 2009 (10 KB)
  5. 2.0.2 - July 25, 2009 (6 KB)
Toon alle versies (6 totaal)

Eigenaren:

Authors:

  • Evan Weaver

SHA 256 checksum:

abdd8f7805892322dd754ccf3854797d314ed08b18e9a422f4577b94c3099db5

Total downloads 1.304.135

Voor deze versie 3.335

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licenses:

N/A

Required Ruby Version: > 0.0.0

Links: