RubyGems Navigation menu

chefstyle 的反向依赖 0.12.0

mixlib-authentication 2.1.1

Mixes in simple per-request authentication

10,706,651 下载

kitchen-vagrant 1.5.1

Kitchen::Driver::Vagrant - A Vagrant Driver for Test Kitchen.

1,329,116 下载

kitchen-ec2 2.5.0

A Test Kitchen Driver for Amazon EC2

653,099 下载

vagrant-omnibus 1.5.0

A Vagrant plugin that ensures the desired version of Chef is installed via the platform...

397,682 下载

kitchen-openstack 3.6.2

A Test Kitchen OpenStack Nova driver

209,470 下载

omnibus 6.0.1

Omnibus is a framework for building self-installing, full-stack software builds.

189,663 下载

gcewinpass 1.1.0

Reset a password on a Google Compute Engine instance running Windows.

93,427 下载

chef-provisioning-vsphere 2.3.1

Provisioner for creating vSphere VM instances in Chef Provisioning.

57,994 下载

kitchen-azurerm 0.14.8

Test Kitchen driver for the Microsoft Azure Resource Manager (ARM) API

39,616 下载

vmware-vra 2.6.1

Client gem for interacting with VMware vRealize Automation.

25,599 下载

chef-provisioning-azure 0.6.0

This is a driver that works with chef-provisioning that allows Chef Provisioning to man...

22,002 下载

kitchen-habitat 0.11.0

== DESCRIPTION: Habitat Provisioner for Test Kitchen == FEATURES: TBD

7,466 下载

chef-apply 0.2.8

Ad-hoc management of individual nodes and devices.

6,229 下载

dsc_lcm_configuration 0.2.0

Creates proper LCM configurations for Windows PowerShell DSC.

5,049 下载

knife-oraclecloud 2.0.0

Knife plugin to interact with Oracle Cloud.

3,445 下载

kitchen-wpar 0.4.2

A Test Kitchen Driver for Wpar

3,288 下载

lita-announce 0.1.2

Lita plugin to make announcements across multiple channels.

2,138 下载

chef-provisioning-google 0.1.0

Provisioner for creating google containers in Chef Provisioning.

817 下载

kitchen-habitat-config 0.8.1

== DESCRIPTION: Habitat Provisioner for Test Kitchen == FEATURES: TBD

706 下载

bundle-merge 0.0.1

Utility for transitive Gemfile.lock generation

661 下载

下载总次数 157,657

这个版本 4,827

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.3

相关链接: