RubyGems Navigation menu

cinch-identify 1.7.0

A plugin allowing Cinch bots to automatically identify with services. Supported are NickServ, QuakeNet and KreyNet.

Versiones:

  1. 1.7.0 - March 10, 2015 (6 KB)
  2. 1.6.0 - May 03, 2014 (6 KB)
  3. 1.5.1 - November 15, 2013 (6 KB)
  4. 1.5.0 - September 25, 2013 (6 KB)
  5. 1.4.1 - December 29, 2012 (6 KB)
Mostrar todas las versiones (14 total)

dependencias de Runtime (1):

Propietarios:

Autores:

  • Dominik Honnef

SHA 256 checksum:

bb616e2a94618dd7e144dcfd1b64fa2d1e315db384526a0243060f83c80df445

Total de descargas 33.881

Para esta versión 4.785

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 1.9.1

Enlace: