RubyGems Navigation menu

clc-git 1.2.8

Ruby/Git is a Ruby library that can be used to create, read and manipulate Git repositories by wrapping system calls to the git binary.

Versies:

  1. 1.2.8 - October 23, 2014 (23,5 KB)

Development afhankelijkheden (3):

Requirements:

git 1.6.0.0, or greater

Eigenaren:

Authors:

  • Scott Chacon

SHA 256 checksum:

4a85b840627a512536ae35c692f589aed8ba754f8daf39ba4a7a4bc37261ce56

Total downloads 2.809

Voor deze versie 2.809

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

License:

MIT

Required Ruby Version: >= 0

Links: