RubyGems Navigation menu

client_side_validations-mongoid 5.1.0

Mongoid Plugin for ClientSideValidations

Versions:

  1. 10.1.0 - October 10, 2020 (7 KB)
  2. 10.0.0 - May 18, 2020 (7 KB)
  3. 9.2.0 - April 12, 2020 (7 KB)
  4. 9.1.0 - October 12, 2019 (7 KB)
  5. 9.0.0 - May 16, 2019 (7 KB)
  6. 5.1.0 - March 14, 2016 (6.5 KB)
Show all versions (33 total)

Runtime Dependencies (2):

Development Dependencies (10):

  • appraisal ~> 2.1
  • byebug ~> 8.2
  • coveralls ~> 0.8.13
  • database_cleaner ~> 1.5
  • m ~> 1.4
  • minitest < 6.0.0, >= 4.7.5
  • mocha ~> 1.1
  • rake ~> 11.1
  • rubocop ~> 0.38.0
  • simplecov ~> 0.11.2
  • Owners:

    Authors:

    • Geremia Taglialatela, Brian Cardarella

    SHA 256 checksum:

    fad66d75ec45f85b975c6cc0cded959e766dfd179bee71ab223c35c7e09f9027

    Total downloads 107,299

    For this version 9,981

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: