RubyGems Navigation menu

client_side_validations 4.2.11

Client Side Validations made easy for your Rails 4 applications

Versions:

  1. 17.0.0 - May 16, 2020 (26 KB)
  2. 16.2.0 - April 11, 2020 (25.5 KB)
  3. 16.1.1 - March 20, 2020 (25.5 KB)
  4. 16.1.0 - December 25, 2019 (25.5 KB)
  5. 16.0.4 - December 25, 2019 (25.5 KB)
  6. 4.2.11 - December 08, 2016 (25 KB)
Show all versions (148 total)

Runtime Dependencies (3):

  • jquery-rails < 5.0.0, >= 3.1.2
  • js_regex >= 1.0.19, ~> 1.0
  • rails < 4.3.0, >= 4.0.0
  • Development Dependencies (14):

  • appraisal ~> 2.1
  • byebug ~> 9.0
  • coffee-script ~> 2.4
  • coveralls ~> 0.8.17
  • m ~> 1.5
  • minitest < 6.0.0, >= 4.7.5
  • mocha ~> 1.2
  • rake ~> 12.0
  • rubocop ~> 0.46.0
  • shotgun ~> 0.9.2
  • simplecov ~> 0.12.0
  • sinatra ~> 1.4
  • sqlite3 ~> 1.3
  • thin ~> 1.7
  • Owners:

    Authors:

    • Geremia Taglialatela, Brian Cardarella

    SHA 256 checksum:

    529250fea18675699a256fa916f6d6ca3daff85dc3a221ce6b07f9008a3f60e9

    Total downloads 2,281,345

    For this version 27,512

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: