RubyGems Navigation menu

cocoapods-core 0.37.2

The CocoaPods-Core gem provides support to work with the models of CocoaPods. It is intended to be used in place of the CocoaPods when the the installation of the dependencies is not needed.

Versiones:

  1. 1.10.1 - January 07, 2021 (100 KB)
  2. 1.10.0 - October 20, 2020 (100 KB)
  3. 1.10.0.rc.1 - September 15, 2020 (100 KB)
  4. 1.10.0.beta.2 - August 12, 2020 (100 KB)
  5. 1.10.0.beta.1 - July 17, 2020 (100 KB)
  6. 0.37.2 - May 27, 2015 (70 KB)
Mostrar todas las versiones (156 total)

dependencias de Runtime (3):

  • activesupport >= 3.2.15
  • fuzzy_match ~> 2.0.4
  • nap ~> 0.8.0
  • dependencias de Development (1):

  • bacon ~> 1.1
  • Propietarios:

    Autores:

    • Eloy Duran, Fabio Pelosin

    SHA 256 checksum:

    d5817c083a1447e48143e876e340587b417116590a0388369791e3151502ab12

    Total de descargas 34.035.995

    Para esta versión 207.792

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.0.0

    Enlace: