RubyGems Navigation menu

cocoapods-core 1.1.0

The CocoaPods-Core gem provides support to work with the models of CocoaPods. It is intended to be used in place of the CocoaPods when the the installation of the dependencies is not needed.

Versions:

  1. 1.7.0.beta.2 - March 08, 2019 (93.5 KB)
  2. 1.7.0.beta.1 - February 22, 2019 (93.5 KB)
  3. 1.6.1 - February 21, 2019 (88.5 KB)
  4. 1.6.0 - February 07, 2019 (88.5 KB)
  5. 1.6.0.rc.2 - January 29, 2019 (88.5 KB)
  6. 1.1.0 - October 19, 2016 (82.5 KB)
Show all versions (127 total)

Development Dependencies (1):

Authors:

  • Eloy Duran, Fabio Pelosin

Owners:

SHA 256 checksum:

3dfecb249060a6d44489367a86fd875699079b1fdf45fe94e7053076e3899b36

Total downloads 13,001,854

For this version 17,313

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0.0

Links: