RubyGems Navigation menu

cocoapods-core 1.7.0.beta.3

The CocoaPods-Core gem provides support to work with the models of CocoaPods. It is intended to be used in place of the CocoaPods when the the installation of the dependencies is not needed.

Versions:

  1. 1.7.0.rc.2 - May 15, 2019 (94 KB)
  2. 1.7.0.rc.1 - May 02, 2019 (93.5 KB)
  3. 1.7.0.beta.3 - March 27, 2019 (93.5 KB)
  4. 1.7.0.beta.2 - March 08, 2019 (93.5 KB)
  5. 1.7.0.beta.1 - February 22, 2019 (93.5 KB)
Show all versions (131 total)

Development Dependencies (1):

Authors:

  • Eloy Duran, Fabio Pelosin

Owners:

SHA 256 checksum:

58930df4da828cc12bbb2e24b241375af481206dc0dd44250bcc12c9599396f3

Total downloads 14,055,691

For this version 29,932

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0.0

Links: