RubyGems Navigation menu

cocoapods 0.17.0

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versions:

  1. 0.38.0.beta.2 - July 5, 2015 (156 KB)
  2. 0.38.0.beta.1 - June 26, 2015 (155 KB)
  3. 0.37.2 - May 27, 2015 (150 KB)
  4. 0.37.1 - May 6, 2015 (148 KB)
  5. 0.37.0 - May 3, 2015 (147 KB)
Show all versions (123 total)

Development Dependencies:

Authors:

  • Eloy Duran, Fabio Pelosin

Owners:

424a9ce662b059c35063b405e160461dD200a17dd269fd4001bacb11662dab4bC11579192bd480035b95d6cc82a79907539ff3dd23f93348b555d9f48aa468e8B6dde1a78e6215a592768c1e78a54adc4d6be90af74894fd132fb06dacec04d7

Sha 256 checksum:

d6893bc6a71172796a78efcd62bf87769ef1677b55bbf7bae1b0a34edc546463

Total downloads 1,828,210

For this version 1,574

Show all versions (123 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: