RubyGems Navigation menu

cocoapods 0.17.0.rc4

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versions:

  1. 0.36.0.rc.1 - February 24, 2015 (139 KB)
  2. 0.36.0.beta.2 - January 28, 2015 (137 KB)
  3. 0.36.0.beta.1 - December 25, 2014 (135 KB)
  4. 0.35.0 - November 19, 2014 (125 KB)
  5. 0.35.0.rc2 - November 6, 2014 (123 KB)
Show all versions (110 total)

Development Dependencies:

Authors:

  • Eloy Duran, Fabio Pelosin

Owners:

424a9ce662b059c35063b405e160461dD200a17dd269fd4001bacb11662dab4bC11579192bd480035b95d6cc82a79907539ff3dd23f93348b555d9f48aa468e8B6dde1a78e6215a592768c1e78a54adc4d6be90af74894fd132fb06dacec04d7

Sha 256 checksum:

d62a8c90dbf8a77a5e63c5cbd94af3d206f81e62c77c529aed6dff9906cd3325

Total downloads 1,315,655

For this version 202

Show all versions (110 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: