RubyGems Navigation menu

cocoapods 0.35.0.rc1

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versions:

  1. 1.5.0 - April 04, 2018 (215 KB)
  2. 1.5.0.beta.1 - March 22, 2018 (215 KB)
  3. 1.4.0 - January 18, 2018 (209 KB)
  4. 1.4.0.rc.1 - December 16, 2017 (208 KB)
  5. 1.4.0.beta.2 - October 24, 2017 (205 KB)
  6. 0.35.0.rc1 - November 02, 2014 (123 KB)
Show all versions (171 total)

Development Dependencies (3):

Authors:

  • Eloy Duran, Fabio Pelosin

Owners:

424a9ce662b059c35063b405e160461dD200a17dd269fd4001bacb11662dab4bC11579192bd480035b95d6cc82a79907539ff3dd23f93348b555d9f48aa468e8B6dde1a78e6215a592768c1e78a54adcEc501b7233537f7a6117ad2d774cf9394d6be90af74894fd132fb06dacec04d74ac32183df246ee06fc8c381b0f5b885Fe1614198a51ce64d173299244557a718b374a26ac900a5c7b83a8767faff333

SHA 256 checksum:

549b217da8975c4fba5d5ff8543b8ea63cc8393db1f252a53a22030974b8cfa8

Total downloads 9,505,600

For this version 2,373

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0.0

Links: