RubyGems Navigation menu

cocoapods 0.36.0.beta.1

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versions:

  1. 1.7.5 - July 19, 2019 (255 KB)
  2. 1.7.4 - July 09, 2019 (255 KB)
  3. 1.7.3 - June 28, 2019 (254 KB)
  4. 1.7.2 - June 13, 2019 (254 KB)
  5. 1.7.1 - May 30, 2019 (254 KB)
  6. 0.36.0.beta.1 - December 25, 2014 (135 KB)
Show all versions (191 total)

Development Dependencies (3):

Owners:

Authors:

  • Eloy Duran, Fabio Pelosin

SHA 256 checksum:

96d6ed5dd39e5c666d972498a4f6774f978dbae40519a163b61f6d289d805238

Total downloads 16,209,821

For this version 12,846

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0.0

Links: