RubyGems Navigation menu

cocoapods 1.10.0.beta.2

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versiones:

  1. 1.10.0 - October 20, 2020 (300 KB)
  2. 1.10.0.rc.1 - September 15, 2020 (300 KB)
  3. 1.10.0.beta.2 - August 12, 2020 (300 KB)
  4. 1.10.0.beta.1 - July 17, 2020 (300 KB)
  5. 1.9.3 - May 29, 2020 (300 KB)
Mostrar todas las versiones (208 total)

dependencias de Runtime (17):

  • addressable ~> 2.6
  • claide >= 1.0.2, < 2.0
  • cocoapods-core = 1.10.0.beta.2
  • cocoapods-deintegrate >= 1.0.3, < 2.0
  • cocoapods-downloader >= 1.4.0, < 2.0
  • cocoapods-plugins >= 1.0.0, < 2.0
  • cocoapods-search >= 1.0.0, < 2.0
  • cocoapods-trunk >= 1.4.0, < 2.0
  • cocoapods-try >= 1.1.0, < 2.0
  • colored2 ~> 3.1
  • escape ~> 0.0.4
  • fourflusher >= 2.3.0, < 3.0
  • gh_inspector ~> 1.0
  • molinillo ~> 0.6.6
  • nap ~> 1.0
  • ruby-macho ~> 1.4
  • xcodeproj >= 1.17.0, < 2.0
  • dependencias de Development (3):

  • bacon ~> 1.1
  • bundler ~> 1.3
  • rake ~> 10.0
  • Propietarios:

    Subida por:

    Autores:

    • Eloy Duran, Fabio Pelosin, Kyle Fuller, Samuel Giddins

    SHA 256 checksum:

    2ce6f59b53ba097f2e9a191ec591b066419ffc27d2205ffd330b0402cbc1c549

    Total de descargas 31.643.533

    Para esta versión 47.231

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.3

    Enlace: