RubyGems Navigation menu

cocoapods 1.7.0.rc.1

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versionen:

  1. 1.7.4 - July 09, 2019 (255 KB)
  2. 1.7.3 - June 28, 2019 (254 KB)
  3. 1.7.2 - June 13, 2019 (254 KB)
  4. 1.7.1 - May 30, 2019 (254 KB)
  5. 1.7.0 - May 22, 2019 (254 KB)
  6. 1.7.0.rc.1 - May 02, 2019 (253 KB)
Zeige alle Versionen (190 total)

Development Abhängigkeiten (3):

Besitzer:

Autoren:

  • Eloy Duran, Fabio Pelosin, Kyle Fuller, Samuel Giddins

SHA 256-Prüfsumme:

b49e84c9a968955917d76f293eafa1866f6e7e4f004b0b968941844fe51cbef1

Downloads insgesamt 16.187.444

Für diese Version 9.601

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

MIT

Erforderliche Ruby-Version: >= 2.0.0

Links: