RubyGems Navigation menu

Reverse dependencies for colsole 0.7.1

runfile 0.11.0

Build command line applications per project with ease. Rake-inspired, Docopt inside.

53,240 Downloads

madness 0.8.0

Start a markdown server in any directory

34,852 Downloads

rspec_fixtures 0.7.3

Automatic interactive fixtures for rspec

15,995 Downloads

mister_bin 0.7.1

Easily add command line interface to your gems

10,129 Downloads

sla 0.3.3

Check for broken links on a website

9,924 Downloads

jossh 0.1.7

Jossh is a wrapper around Ruby Net::SSH with a simpler interface and prettier output

9,553 Downloads

snapcrawl 0.4.3

Snapcrawl is a command line utility for crawling a website and saving screenshots.

8,547 Downloads

jobly 0.5.3

Execute background jobs and build tasks on this sidekiq-based job server

6,297 Downloads

run-gem-dev 0.3.0

A collection of gem related tasks for Runfile

6,151 Downloads

madman 0.2.7

A command line utility for markdown fun

6,078 Downloads

rigit 0.2.1

Build project templates with ease

5,441 Downloads

loadrunner 0.4.4

Run your GitHub webhook server and Send simulated github events

5,174 Downloads

kojo 0.3.5

Generate configuration files from templates, using variables and definition files.

5,082 Downloads

audio_addict 0.2.2

Command line for playlist management and voting for AudioAddict radio networks

5,055 Downloads

menu_commander 0.2.4

Easily create menus for any command line tool using simple YAML configuration

4,225 Downloads

runfile-exec 0.2.1

A collection of utility methods to run shell commands for Runfile

3,931 Downloads

bashly 0.3.7

Generate bash command line tools using YAML configuration

3,548 Downloads

slacktail 0.1.3

Slacktail is a single-purpose command line utility for following messages sent to your ...

2,894 Downloads

docspec 0.1.2

Make your READMEs testable

2,254 Downloads

secret_hub 0.1.5

Command line interface for managing GitHub secrets in bulk

771 Downloads

Total downloads 35,251

For this version 2,332

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.3.0

Links: