RubyGems Navigation menu

command_kit 0.1.0

A Ruby toolkit for building clean, correct, and robust CLI commands as plain-old Ruby classes.

版本列表:

  1. 0.2.0 - August 31, 2021 (64.5 KB)
  2. 0.1.0 - July 17, 2021 (54.5 KB)
  3. 0.1.0.rc1 - July 02, 2021 (53.5 KB)
  4. 0.1.0.pre2 - May 28, 2021 (51.5 KB)
  5. 0.1.0.pre1 - May 08, 2021 (49.0 KB)

Development 依赖关系 (1):

  • bundler ~> 2.0
  • 所有者:

    Pushed by:

    作者:

    • Postmodern

    SHA 256 checksum:

    882fe0b82c23e4969e5c91aa11507ef9afd534316737789e855136f33c1630cf

    下载总次数 1,996

    这个版本 435

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.7.0

    相关链接: