RubyGems Navigation menu

commonmarker-rouge 1.3.0

CommonMarker wrapper with Rouge syntax highlighter

Versies:

  1. 1.5.0 - December 01, 2018 (8 KB)
  2. 1.4.0 - September 26, 2017 (7,5 KB)
  3. 1.3.0 - September 26, 2017 (7,5 KB)
  4. 1.2.0 - June 09, 2017 (7,5 KB)
  5. 1.1.0 - May 24, 2017 (7 KB)
Toon alle versies (7 totaal)

Runtime afhankelijkheden (2):

  • commonmarker < 1.0, >= 0.14.5
  • rouge < 4, >= 1.10
  • Development afhankelijkheden (6):

    Eigenaren:

    Authors:

    • Anton Smirnov

    SHA 256 checksum:

    a987ae03e18b8276d9a60f37686a588f16418a3d548e460e204b00f5f52131f3

    Total downloads 6.727

    Voor deze versie 699

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: