RubyGems Navigation menu

commonmarker-rouge 1.5.0

CommonMarker wrapper with Rouge syntax highlighter

Versiones:

  1. 1.5.0 - December 01, 2018 (8 KB)
  2. 1.4.0 - September 26, 2017 (8 KB)
  3. 1.3.0 - September 26, 2017 (8 KB)
  4. 1.2.0 - June 09, 2017 (8 KB)
  5. 1.1.0 - May 24, 2017 (7 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (2):

  • commonmarker < 1.0, >= 0.18.0
  • rouge < 4, >= 1.10
  • dependencias de Development (6):

    Propietarios:

    Autores:

    • Anton Smirnov

    SHA 256 checksum:

    1465e05aeb89e1349d99e2a050b6e80a8a70fe05cb31e61da3fa430ce168fe30

    Total de descargas 6.556

    Para esta versión 1.260

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.0.0

    Enlace: