RubyGems Navigation menu

compass-import-once 1.0.4

Changes the behavior of Sass's @import directive to only import a file once.

Versions:

  1. 1.0.5 - August 04, 2014 (9.5 KB)
  2. 1.0.4 - March 18, 2014 (9 KB)
  3. 1.0.3 - March 12, 2014 (9 KB)
  4. 1.0.2 - December 23, 2013 (7 KB)
  5. 1.0.1 - December 11, 2013 (6.5 KB)
Show all versions (6 total)

Runtime Dependencies (1):

  • sass < 3.5, >= 3.2
  • Development Dependencies (4):

    Owners:

    Authors:

    • Chris Eppstein

    SHA 256 checksum:

    3d4f33f976f6d8e17d9c0c75147ffcd550a44b08075713cbbaa9604812dfcfd9

    Total downloads 20,953,839

    For this version 266,706

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: