RubyGems Navigation menu

concurrent-ruby-ext 0.1.0.pre1

Modern concurrency tools including agents, futures, promises, thread pools, actors, supervisors, and more. Inspired by Erlang, Clojure, Go, JavaScript, actors, and classic concurrency patterns.

Versiones:

  1. 1.1.5 - March 11, 2019 x86-mingw32 (400 KB)
  2. 1.1.5 - March 11, 2019 x64-mingw32 (500 KB)
  3. 1.1.5 - March 11, 2019 (20 KB)
  4. 1.1.4 - December 15, 2018 x64-mingw32 (600 KB)
  5. 1.1.4 - December 15, 2018 x86-mingw32 (500 KB)
  6. 0.1.0.pre1 - December 18, 2014 (20 KB)
Mostrar todas las versiones (87 total)

dependencias de Runtime (1):

Propietarios:

Autores:

  • Jerry D'Antonio

SHA 256 checksum:

9dcc856cfbb43ca34bef1cdd543f293fae8a8ca35a82327bbe5d9acf7e962b2b

Total de descargas 2.390.082

Para esta versión 1.031

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 1.9.3

Versión de Rubygems requerida: > 1.3.1

Enlace: