RubyGems Navigation menu

concurrent-ruby-ext 0.1.0.pre1

Modern concurrency tools including agents, futures, promises, thread pools, actors, supervisors, and more. Inspired by Erlang, Clojure, Go, JavaScript, actors, and classic concurrency patterns.

Versions:

  1. 1.1.5 - March 11, 2019 x86-mingw32 (402 ko)
  2. 1.1.5 - March 11, 2019 x64-mingw32 (462 ko)
  3. 1.1.5 - March 11, 2019 (22 ko)
  4. 1.1.4 - December 15, 2018 x64-mingw32 (551 ko)
  5. 1.1.4 - December 15, 2018 x86-mingw32 (479 ko)
  6. 0.1.0.pre1 - December 18, 2014 (15 ko)
Voir toutes les versions (87)

Dépendances de Runtime (1):

Auteurs:

  • Jerry D'Antonio

Propriétaires:

Total de contrôle SHA 256:

9dcc856cfbb43ca34bef1cdd543f293fae8a8ca35a82327bbe5d9acf7e962b2b

Total de téléchargements 1 944 240

Pour cette version 948

Gemfile:
= Copier Copié!

installation:
=

Licence:

MIT

Version de Ruby requise: >= 1.9.3

Required Rubygems Version: > 1.3.1

Liens: