RubyGems Navigation menu

concurrent-ruby-ext 0.9.0.pre2-x64-mingw32

C extensions to optimize the concurrent-ruby gem when running under MRI. Please see http://concurrent-ruby.com for more information.

Versiones:

  1. 1.1.8 - January 20, 2021 x86-mingw32 (40 KB)
  2. 1.1.8 - January 20, 2021 x64-mingw32 (40 KB)
  3. 1.1.8 - January 20, 2021 (20 KB)
  4. 1.1.7 - August 08, 2020 x64-mingw32 (40 KB)
  5. 1.1.7 - August 08, 2020 x86-mingw32 (30 KB)
  6. 0.9.0.pre2 - June 08, 2015 x64-mingw32 (30 KB)
Mostrar todas las versiones (99 total)

dependencias de Runtime (1):

  • concurrent-ruby ~> 0.9.0.pre2
  • Propietarios:

    Autores:

    • Jerry D'Antonio

    SHA 256 checksum:

    a62711d5195e7b07e36b8ba6a924b9fb652bfa50e9e31922ed31732b85ac67af

    Total de descargas 3.373.728

    Para esta versión 1.082

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 1.9.3

    Versión de Rubygems requerida: > 1.3.1

    Enlace: