RubyGems Navigation menu

configurate 0.4.0

Configurate is a flexible configuration system that can read settings from multiple sources at the same time.

Versions:

  1. 0.4.0 - April 30, 2020 (17.5 KB)
  2. 0.3.1 - May 06, 2015 (16 KB)
  3. 0.3.0 - May 06, 2015 (16 KB)
  4. 0.2.0 - October 03, 2014 (17.5 KB)
  5. 0.1.0 - September 26, 2014 (17 KB)
Show all versions (13 total)

Development Dependencies (3):

  • rake >= 10.0.3
  • rspec >= 3.0
  • tomlrb >= 1.3.0
  • Owners:

    Pushed by:

    Authors:

    • Jonne Haß

    SHA 256 checksum:

    0f99cb57b46e54a39acdf8905d59db495ba78824797119abf9a1be5b1d6701b7

    Total downloads 84,967

    For this version 314

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: