RubyGems Navigation menu

credit_card_validations 3.5.1

A ruby gem for validating credit card numbers

Versiones:

  1. 5.0.0 - April 11, 2022 (17,5 KB)
  2. 4.1.0 - April 01, 2021 (18 KB)
  3. 4.0.0 - March 18, 2021 (18 KB)
  4. 3.5.1 - November 15, 2019 (17,5 KB)
  5. 3.5.0 - March 09, 2018 (17,5 KB)
Mostrar todas las versiones (31 total)

dependencias de Runtime (2):

  • activemodel >= 3, <= 6.1
  • activesupport >= 3, <= 6.1
  • dependencias de Development (2):

  • mocha = 1.1.0
  • rake ~> 10
  • Propietarios:

    Subida por:

    Autores:

    • Igor

    SHA 256 checksum:

    3e3098e7b095240671e38322849ebfd8be0226fcaf1a4824c4e0403af4224c13

    Total de descargas 1.680.912

    Para esta versión 200.020

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: