RubyGems Navigation menu

credit_card_validations 4.0.0

A ruby gem for validating credit card numbers

Versions:

  1. 5.0.0 - April 11, 2022 (17.5 KB)
  2. 4.1.0 - April 01, 2021 (18 KB)
  3. 4.0.0 - March 18, 2021 (18 KB)
  4. 3.5.1 - November 15, 2019 (17.5 KB)
  5. 3.5.0 - March 09, 2018 (17.5 KB)
Show all versions (31 total)

Runtime Dependencies (2):

  • activemodel >= 3, <= 6.2
  • activesupport >= 3, <= 6.2
  • Development Dependencies (3):

  • minitest ~> 5.14.3
  • mocha = 1.1.0
  • rake ~> 10
  • Owners:

    Pushed by:

    Authors:

    • Igor

    SHA 256 checksum:

    57c8c10bc0214e6db6d178f4155c2822930b01fe16f1170cbc43dbd1e367d0cd

    Total downloads 1,680,437

    For this version 2,185

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: