RubyGems Navigation menu

cubicle 0.1.25

Cubicle provides a dsl and aggregation caching framework for automating the generation, execution and caching of map reduce queries when using MongoDB in Ruby. Cubicle also includes a MongoMapper plugin for quickly performing ad-hoc, multi-level group-by queries against a MongoMapper model.

版本列表:

  1. 0.5.2 - August 11, 2010 (1.3 MB)
  2. 0.5.1 - August 07, 2010 (1.2 MB)
  3. 0.5.0 - July 30, 2010 (1.1 MB)
  4. 0.1.31 - July 16, 2010 (1.0 MB)
  5. 0.1.30 - July 07, 2010 (1.0 MB)
  6. 0.1.25 - May 20, 2010 (920.0 KB)
显示所有 (35 个版本)

Runtime 依赖关系 (2):

  • activesupport >= 2.3
  • mongo >= 0.18.3
  • Development 依赖关系 (1):

  • shoulda = 2.10.3
  • 所有者:

    作者:

    • Nathan Stults

    SHA 256 checksum:

    074e693cbc37e1783b6134276fef14d389e8cd2f2c6b4bb9c823ebde528061e0

    下载总次数 96,698

    这个版本 2,826

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可s:

    需要的 Ruby 版本:

    相关链接: