RubyGems Navigation menu

cumo 0.3.5

Cumo is CUDA aware numerical library whose interface is highly compatible with Ruby Numo.

バージョン履歴:

  1. 0.4.3 - June 11, 2019 (186KB)
  2. 0.4.2 - June 11, 2019 (186KB)
  3. 0.4.1 - May 06, 2019 (186KB)
  4. 0.4.0 - May 04, 2019 (186KB)
  5. 0.3.5 - May 04, 2019 (186KB)
全てのバージョンを表示 (全20項目)

Runtime依存性 (1):

  • numo-narray >= 0.9.1.1
  • Development依存性 (2):

  • bundler ~> 1.15
  • rake ~> 10.0
  • オーナー:

    作者:

    • Naotoshi Seo

    SHA 256チェックサム:

    4cbf4a0542604680cd021a4a4ff12e9c0e395646da0270ea95363f571f28788d

    累計ダウンロード数 9,590

    現行バージョン 621

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    BSD-3-Clause

    必要Rubyバージョン: >= 0

    リンク集: