RubyGems Navigation menu

cumo 0.4.3

Cumo is CUDA aware numerical library whose interface is highly compatible with Ruby Numo.

Versions:

  1. 0.4.3 - June 11, 2019 (186 ko)
  2. 0.4.2 - June 11, 2019 (186 ko)
  3. 0.4.1 - May 06, 2019 (186 ko)
  4. 0.4.0 - May 04, 2019 (186 ko)
  5. 0.3.5 - May 04, 2019 (186 ko)
Voir toutes les versions (20)

Dépendances de Runtime (1):

  • numo-narray >= 0.9.1.1
  • Dépendances de Development (2):

  • bundler ~> 1.15
  • rake ~> 10.0
  • Propriétaires:

    Auteurs:

    • Naotoshi Seo

    Total de contrôle SHA 256:

    650f43ee98bdb7a7408b6131dba465d148caea6e199c20115f657fb8d64dd996

    Total de téléchargements 9 150

    Pour cette version 1 122

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    BSD-3-Clause

    Version de Ruby requise: >= 0

    Liens: