RubyGems Navigation menu

cupsffi 0.0.8

Simple wrapper around libcups to give CUPS printing capabilities to Ruby apps.

Versions:

  1. 0.1.6 - March 7, 2017 (12 KB)
  2. 0.1.5 - March 3, 2016 (12 KB)
  3. 0.1.4 - August 25, 2014 (12 KB)
  4. 0.1.3 - August 25, 2014 (12 KB)
  5. 0.1.2 - July 21, 2014 (12 KB)
Show all versions (16 total)

Runtime Dependencies (1):

Development Dependencies (1):

Authors:

  • Nathan Ehresman

Owners:

5f3165db94cb8f513577686b67801ce7

SHA 256 checksum:

07b76363b185a036c913cbeabbc898e76cda45feb690477ce9684f6429fd9a44

Total downloads 27,758

For this version 1,652

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: