RubyGems Navigation menu

curses 1.0.2

A Ruby binding for curses, ncurses, and PDCurses. curses is an extension library for text UI applications. Formerly part of the Ruby standard library, [curses was removed and placed in this gem][1] with the release of Ruby 2.1.0. (see [ruby/ruby@9c5b2fd][2])

Versies:

  1. 1.4.2 - June 14, 2021 (512 KB)
  2. 1.4.1 - May 22, 2021 (511 KB)
  3. 1.4.0 - December 10, 2020 (511 KB)
  4. 1.3.2 - December 20, 2019 x64-mingw32 (1,11 MB)
  5. 1.3.2 - December 20, 2019 x86-mingw32 (1,05 MB)
  6. 1.0.2 - March 16, 2016 (33,5 KB)
Toon alle versies (49 totaal)

Development afhankelijkheden (4):

  • hoe ~> 3.14
  • minitest ~> 5.8
  • rake-compiler ~> 0.8
  • rdoc ~> 4.0
  • Eigenaren:

    Authors:

    • Eric Hodel, Shugo Maeda

    SHA 256 checksum:

    6bb70325b45b82eacd219ffb51cbcd80b4ecf648493bc528384dfbafa9515e87

    Total downloads 935.480

    Voor deze versie 441.279

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licenties:

    Ruby, BSD-2-Clause

    Required Ruby Version: >= 0

    Links: