RubyGems Navigation menu

curses 1.3.2

A Ruby binding for curses, ncurses, and PDCurses. curses is an extension library for text UI applications. Formerly part of the Ruby standard library, [curses was removed and placed in this gem][1] with the release of Ruby 2.1.0. (see [ruby/ruby@9c5b2fd][2])

Versies:

  1. 1.4.4 - February 02, 2022 (513 KB)
  2. 1.4.4.beta.1 - February 02, 2022 (513 KB)
  3. 1.4.3 - January 06, 2022 (512 KB)
  4. 1.4.2 - June 14, 2021 (512 KB)
  5. 1.4.1 - May 22, 2021 (511 KB)
  6. 1.3.2 - December 20, 2019 (42,5 KB)
Toon alle versies (52 totaal)

Development afhankelijkheden (3):

bundler >= 0
rake >= 0

Eigenaren:

Pushed by:

Authors:

  • Shugo Maeda, Eric Hodel

SHA 256 checksum:

0f3f18aa2831b366cf035ca04fdf9014629b434a618e2eb14410b604f04c2c42

Total downloads 1.121.558

Voor deze versie 42.653

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licenties:

Ruby, BSD-2-Clause

Required Ruby Version: >= 2.1.0

Links: