RubyGems Navigation menu

darkhelmet-sanitize 1.2.0.20091104

Whitelist-based HTML sanitizer.

Versões:

  1. 1.2.0.20091104 - December 21, 2009 (11 KB)
  2. 1.2.0.dev.20091104 - December 21, 2009 (11 KB)

Runtime Dependencies (1):

  • nokogiri ~> 1.4.0
  • Development Dependencies (2):

  • bacon ~> 1.1.0
  • rake ~> 0.8.0
  • Donos:

    Autores:

    • Ryan Grove

    SHA 256 checksum:

    ccd931d0de5834c149e1bcd66bc9e719e446f5e77d24fed38cc3d1a3c6f6a51a

    Total de downloads 5.827

    Desta versão 3.963

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: >= 1.8.6

    Versão Requerida do RubyGems: > 1.3.1

    Links: