RubyGems Navigation menu

data_error_impl 3.0.0

Implements the DataError exception class interface. Donations support continuous improvement and maintenance. The aim is a reliable, integrable, and endurable Data library. Make a donation at the project's collective page: https://opencollective.com/data. One-time and recurring donations are available at $1, $2, $4, $8, and $16. Greatly appreciated.

Versions:

  1. 3.0.0 - April 24, 2020 (16 KB)
  2. 2.0.1 - March 26, 2020 (15.5 KB)
  3. 2.0.0 - March 26, 2020 (15 KB)
  4. 1.4.5 - March 24, 2020 (16.5 KB)
  5. 1.4.4 - February 28, 2020 (16 KB)
Show all versions (12 total)

Development Dependencies (3):

Owners:

Pushed by:

Authors:

  • Diligent Software LLC

SHA 256 checksum:

d53d0b80b541fa0f2b8d79ce9af96a9fcb5ad9569e8c6cd4d4fea3dccb851621

Total downloads 8,540

For this version 2,552

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

GPL-3.0

Required Ruby Version: >= 2.6.5

Links: