RubyGems Navigation menu

data_error_int 3.0.0

Defines a DataError exception class interface. Subclasses TypeError. Donations support continuous improvement and maintenance. The aim is a reliable, integrable, and endurable Data library. Make a donation at the project's collective page: https://opencollective.com/data. One-time and recurring donations are available at $1, $2, $4, $8, and $16. Greatly appreciated.

Versions:

  1. 3.0.0 - April 24, 2020 (26 KB)
  2. 2.0.0 - March 25, 2020 (15.5 KB)

Development Dependencies (2):

Owners:

Pushed by:

Authors:

  • Diligent Software LLC

SHA 256 checksum:

721f37cd52e0e743f2127aaa31e8cb1b9287d3ef3c669c6c2401ae6f0e4c2b4b

Total downloads 3,170

For this version 2,576

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

GPL-3.0

Required Ruby Version: >= 2.6.5

Links: