RubyGems Navigation menu

data_magic 0.17

Provides datasets to application stored in YAML files

Versions:

  1. 1.2 - September 23, 2017 (19 KB)
  2. 1.1 - August 03, 2017 (18.5 KB)
  3. 1.0 - November 23, 2016 (18.5 KB)
  4. 0.22 - December 02, 2015 (17.5 KB)
  5. 0.21 - April 12, 2015 (17 KB)
  6. 0.17 - January 23, 2014 (16.5 KB)
Show all versions (28 total)

Runtime Dependencies (2):

  • faker >= 1.1.2
  • yml_reader >= 0.2
  • Development Dependencies (2):

  • cucumber >= 1.2.0
  • rspec >= 2.12.0
  • Owners:

    Authors:

    • Jeff Morgan

    SHA 256 checksum:

    942060960fbf0aad6ceed1edece3bd3ca95597f1d3f28b8c0205d8ad098fa08c

    Total downloads 6,817,319

    For this version 10,820

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: