RubyGems Navigation menu

datacaster 0.9.1

Run-time type checker and transformer for Ruby

版本列表:

  1. 0.9.1 - August 14, 2020 (23.0 KB)
显示所有 (2 个版本)

Runtime 依赖关系 (1):

  • dry-monads >= 1.3, < 1.4
  • Development 依赖关系 (3):

  • activemodel >= 5.2
  • rake ~> 12.0
  • rspec ~> 3.0
  • 所有者:

    Pushed by:

    作者:

    • Eugene Zolotarev

    SHA 256 checksum:

    3ec38e54be8def435850d40f0390d24d3496749fb8c75c2a6ecb618a8a51ed1a

    下载总次数 643

    这个版本 637

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.3.0

    相关链接: