RubyGems Navigation menu

Reverse dependencies for declare 0.0.6