RubyGems Navigation menu

declare 0.2.0

A unit testing framework

Versions:

  1. 0.3.1 - June 02, 2021 (8,5 ko)
  2. 0.3.0 - May 30, 2021 (8,5 ko)
  3. 0.2.0 - May 30, 2021 (8,5 ko)
  4. 0.1.0 - November 03, 2017 (11 ko)
  5. 0.0.6 - December 05, 2013 (11,5 ko)
Voir toutes les versions (15)

Dépendances de Development (11):

  • irb >= 1.3.5, < 2.0
  • irb-power_assert = 0.0.2
  • rake >= 13.0.3, < 20.0
  • rubocop >= 1.15.0, < 1.16.0
  • rubocop-md >= 1.0.1, < 2.0.0
  • rubocop-performance >= 1.11.3, < 1.12.0
  • rubocop-rake >= 0.5.1, < 0.6.0
  • rubocop-rubycw >= 0.1.6, < 0.2.0
  • test-unit >= 3.4.1, < 4.0
  • warning >= 1.2.0, < 2.0
  • yard >= 0.9.26, < 2
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Kenichi Kamiya

    Total de contrôle SHA 256:

    af7e08a5545380a62cbaa3658027c5ce25dafa3217704f7400b11f0430a5ff03

    Total de téléchargements 12 788

    Pour cette version 570

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.5.0

    Liens: