RubyGems Navigation menu

Reverse dependencies for deep_dive 0.3.7